Token Transit - Token Transit Website is Down – Incident details

All systems operational

Token Transit Website is Down

Resolved
Operational
Started 2 months agoLasted 10 minutes

Affected

Pass Distribution Programs

Operational from 9:47 PM to 9:57 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently waiting for it to propagate.

  • Investigating
    Investigating

    The main www.tokentransit.com site is currently down. We are investigating.

    The Token Transit API, including the Token Transit app, as well as third party integrations are continuing to function normally. Pass programs are hosted separately and are also functioning normally. There is no rider impact.