Token Transit - Contactless EMV payments – Incident details

All systems operational

Contactless EMV payments

Resolved
Major outage
Started 15 days agoLasted about 1 hour

Affected

Ticketing API

Major outage from 11:41 AM to 12:49 PM

Updates
  • Resolved
    Resolved

    We have rebooted all affected validators that were responsive. If your validators are still not showing Visa and Mastercard logos, please reboot them.

  • Monitoring
    Monitoring

    We have implemented a fix. Validators that are not able to accept cEMV payments may need to be rebooted - we're working on rebooting the affected validators manually.

  • Identified
    Identified

    We've identified the issue and are working on a resolution.

  • Investigating
    Investigating

    Token Transit validators are currently failing to accept contactless EMV payments. We are currently investigating this incident.