Token Transit - Severe degredation of all services – Incident details

All systems operational

Severe degredation of all services

Resolved
Major outage
Started about 1 year agoLasted about 3 hours

Affected

Token Transit App

Major outage from 6:00 PM to 8:23 PM, Degraded performance from 8:23 PM to 8:38 PM, Operational from 8:38 PM to 9:25 PM

Ticketing API

Major outage from 6:00 PM to 8:23 PM, Degraded performance from 8:23 PM to 8:38 PM, Operational from 8:38 PM to 9:25 PM

Agency Administration Portal

Major outage from 6:00 PM to 8:23 PM, Degraded performance from 8:23 PM to 8:38 PM, Operational from 8:38 PM to 9:25 PM

Pass Distribution Programs

Major outage from 6:00 PM to 8:23 PM, Degraded performance from 8:23 PM to 8:38 PM, Operational from 8:38 PM to 9:25 PM

Third Party Platforms (ex: Transit App, Moovit, etc)

Major outage from 6:00 PM to 8:23 PM, Degraded performance from 8:23 PM to 8:38 PM, Operational from 8:38 PM to 9:25 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Our services have been restored. If you are still experiencing issues, please contact Support.

  • Identified
    UTC
    Identified

    As Google Cloud Platform's services begin to be restored, we are regaining functionality of all Token Transit services. Actions on the platform may still be delayed, or failing.

  • Investigating
    UTC
    Investigating
    We are experiencing an outage of our service provider, Google Cloud Platform. We are currently investigating.