Token Transit - Severe degredation of all services – Incident details

All systems operational

Severe degredation of all services

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Token Transit App

Major outage from 8:18 PM to 8:58 PM, Degraded performance from 8:58 PM to 9:16 PM

Ticketing API

Major outage from 8:18 PM to 8:58 PM, Degraded performance from 8:58 PM to 9:16 PM

Agency Administration Portal

Major outage from 8:18 PM to 8:58 PM, Degraded performance from 8:58 PM to 9:16 PM

Pass Distribution Programs

Major outage from 8:18 PM to 8:58 PM, Degraded performance from 8:58 PM to 9:16 PM

Third Party Platforms (ex: Transit App, Moovit, etc)

Major outage from 8:18 PM to 8:58 PM, Degraded performance from 8:58 PM to 9:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Services should be restored for most users. Some users may still see slow or degraded performance. We are continuing to monitor the situation.

  • Identified
    Identified

    We are seeing heavily degraded performance across our services. We believe this may be related to a cloud provider outage. Operations will be slow and may fail to complete. We are continuing to investigate.

  • Investigating
    Investigating
    We are currently investigating this incident.