Token Transit - Major Outage – Incident details

All systems operational

Major Outage

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Token Transit App

Major outage from 8:16 PM to 9:20 PM

Ticketing API

Major outage from 8:16 PM to 9:20 PM

Agency Administration Portal

Major outage from 8:16 PM to 9:20 PM

Pass Distribution Programs

Major outage from 8:16 PM to 9:20 PM

Third Party Platforms (ex: Transit App, Moovit, etc)

Major outage from 8:16 PM to 9:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.