Token Transit - Severely degraded service across all services – Incident details

All systems operational

Severely degraded service across all services

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Token Transit App

Major outage from 8:30 PM to 10:40 PM

Ticketing API

Major outage from 8:30 PM to 10:40 PM

Agency Administration Portal

Major outage from 8:30 PM to 10:40 PM

Pass Distribution Programs

Major outage from 8:30 PM to 10:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.